Discussion about the ZBasic language including the System Library. If you're not sure where to post your message, do it here. However, do not make test posts here; that's the purpose of the Sandbox.
Is there another way in Zbasic to do the following ? I.e compiler directive to change a function name to something more more_readable. I might have the syntax wrong also ?
#define more_readblei(sfr, bit) (ibs(sfr, bit))
function ibs(byval a as byte, byval b as byte) as byte
ibs = a + b
end function
Sub Main()
Debug.print more_readble(2,4)
End Sub